Click Once and Firefox

Is Click Once browser dependent like No Touch Deployment\Smart Clients? 

I asked Brian Noyes, who asked Microsoft.  The answer:

"ClickOnce does not have a dependency on browser flavour, so it should work with Firefox or IE (5.0.3 and up), provided the FX 2.0 is installed."

Thanks Brian



No Comments