.NET 3.5 SP1 and VS 2008 SP1

Microsoft released today a Beta version of the .NET Framework 3.5 along a Beta version of the Service Pack 1 for Visual Studio 2008.

ScottGu describes the new features here:

If you're using the Silverlight Tools, SP1 is not compatible.  Make sure you read this:


No Comments