Microsoft enterprise library 4.0 CTP Release

For some days ago microsoft has release Microsoft enterprise library 4.0 CTP.

This release has been adapted to work with WMI version 2.0 and version 3.5 of the .NET Framework.

For more Details visit following links..

http://www.codeplex.com/Release/ProjectReleases.aspx?ProjectName=entlib&ReleaseId=12142

 

http://blogs.msdn.com/agile/archive/2008/03/31/enterprise-library-4-0-march-2008-ctp-released.aspx

 

Here are the system requiement :

  • Microsoft Windows XP Professional, Windows Server 2003, Windows Server 2008, or Windows Vista operating system
  • Microsoft .NET Framework 3.5 or higher.
  • Microsoft Visual Studio 2008 development system (any of the following editions): Standard Edition, Professional Edition, Team Edition for Software Developers, Team Edition for Software Testers, Team Edition for Software Architects, or Team Suite

No Comments